Difference between revisions of "Development Team/Jhbuild/Debian"

From Sugar Labs
Jump to: navigation, search
(rpath has been fixed upstream)
m (fix typo)
Line 2: Line 2:
 
Currently squeeze (testing) and sid (unstable) are supported.
 
Currently squeeze (testing) and sid (unstable) are supported.
  
== Prerequites ==
+
== Prerequisites ==
 
In order to install sugar-jhbuild, you need to install git-core, lsb-release, python and subversion:
 
In order to install sugar-jhbuild, you need to install git-core, lsb-release, python and subversion:
 
  aptitude install git-core lsb-release python subversion
 
  aptitude install git-core lsb-release python subversion

Revision as of 08:46, 20 September 2009

Supported versions

Currently squeeze (testing) and sid (unstable) are supported.

Prerequisites

In order to install sugar-jhbuild, you need to install git-core, lsb-release, python and subversion:

aptitude install git-core lsb-release python subversion

Installing dependencies

After installing and updating sugar-jhbuild according to the common instructions, you can use this invocation to install all dependencies automatically:

./sugar-jhbuild depscheck -s | sudo xargs aptitude -y install