Changes

Jump to: navigation, search

Development Team/Jhbuild/Debian

159 bytes added, 16:37, 19 March 2012
Supported versions: Squeeze isn't good enough any more
== Supported versions ==
Currently squeeze Wheezy (testing) and sid Sid (unstable) are supported. Squeeze isn't supported any more because Sugar is in the progress of migrating to GTK 3 / Gnome 3, requiring bleeding edge versions of a couple of components.
== Prerequisites ==
340
edits

Navigation menu